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1. Currency is an example of a number format. 

  a.  True 

  b.  False 

ANSWER:   True 

POINTS:   1 

REFERENCES:   NPEX 2-16 

QUESTION TYPE:   True / False 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.4 - Apply number formats. 

CORPORATE STANDARDS:   565 - Apply the Currency number format. 

TOPICS:   New Perspectives Series: Formatting Numbers 

KEYWORDS:   Bloom's: Understand 

DATE CREATED:   8/1/2019 2:52 AM 

DATE MODIFIED:   8/1/2019 3:08 AM 
 

 

2. You can apply date formats to cells by using the Date category in the Format Cells dialog box. 

  a.  True 

  b.  False 

ANSWER:   True 

POINTS:   1 

REFERENCES:   NPEX 2-19 

QUESTION TYPE:   True / False 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.4 - Apply number formats. 

CORPORATE STANDARDS:   567 - Apply the Date number format. 

TOPICS:   New Perspectives Series: Formatting Numbers 

KEYWORDS:   Bloom's: Understand 

DATE CREATED:   8/1/2019 3:15 AM 

DATE MODIFIED:   8/1/2019 3:23 AM 
 

 

3. To remove conditional formatting from a selected range, you can select the rule in the Conditional Formatting Rules 

Manager dialog box, then click the Delete Rule button. 

  a.  True 

  b.  False 

ANSWER:   True 

POINTS:   1 

REFERENCES:   NPEX 2-49 

QUESTION TYPE:   True / False 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   9.2.2 - Manage conditional formatting rules. 

CORPORATE STANDARDS:   1742 - Delete a conditional formatting rule. 

TOPICS:   New Perspectives Series: Highlighting Data with Conditional Formats 

KEYWORDS:   Bloom's: Remember 
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DATE CREATED:   8/1/2019 3:26 AM 

DATE MODIFIED:   8/1/2019 3:31 AM 
 

 

4. To change the background color of a cell, you use the Background color button. 

ANSWER:   False - Fill 

False - fill 
False - FILL 

POINTS:   1 

REFERENCES:   NPEX 2-2 

QUESTION TYPE:   Modified True / False 

HAS VARIABLES:   False 

STUDENT ENTRY MODE:   Basic 

LEARNING OBJECTIVES:   3.2.5 - Apply cell formatting. 

CORPORATE STANDARDS:   833 - Change the fill color of a cell. 

TOPICS:   New Perspectives Series: Formatting Workbook Text and Data 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 3:35 AM 

DATE MODIFIED:   8/1/2019 7:34 AM 
 

 

5. Clicking the Percentage style in the Number Format list applies _____ decimal places by default. 

  a.  one 

  b.  two 

  c.  three 

  d.  four 

ANSWER:   b 

POINTS:   1 

REFERENCES:   NPEX 2-3 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.4 - Apply number formats. 

CORPORATE STANDARDS:   577 - Apply the Percentage number format. 

TOPICS:   New Perspectives Series: Formatting Workbook Text and Data 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 4:10 AM 

DATE MODIFIED:   8/1/2019 4:16 AM 
 

 

6. To help you easily identify sheets in a workbook, you can add _____ to the sheet tab. 

  a.  Alignment 

  b.  Fonts 

  c.  Color 

  d.  Styles 

ANSWER:   c 

POINTS:   1 
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REFERENCES:   NPEX 2-10 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   2.4.1 - Modify page setup. 

CORPORATE STANDARDS:   802 - Change the color of a worksheet tab. 

TOPICS:   New Perspectives Series: Working with Fill Colors and Backgrounds 

KEYWORDS:   Bloom's: Understand 

DATE CREATED:   8/1/2019 4:17 AM 

DATE MODIFIED:   8/1/2019 4:24 AM 
 

 

7. To format a range so that all values greater than $500 appear in red, which of the following can you use? 

  a.  conditional formatting 

  b.  cell formatting 

  c.  cell styles 

  d.  Quick Access toolbar 

ANSWER:   a 

POINTS:   1 

REFERENCES:   NPEX 2-48 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   9.2.1 - Create custom conditional formatting rules. 

CORPORATE STANDARDS:   1369 - Create a conditional formatting rule. 

TOPICS:   New Perspectives Series: Highlighting Data with Conditional Formats 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 4:26 AM 

DATE MODIFIED:   8/1/2019 4:30 AM 
 

 

8. To change a range's conditional formatting from data bars to icon sets, which of the following can you do? 

  a.  Delete the conditional formatting rule. 

  b.  Edit the conditional formatting rule. 

  c.  Format the range in the Font dialog box. 

  d.  Format the range as a table. 

ANSWER:   b 

POINTS:   1 

REFERENCES:   NPEX 2-49 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   9.2.2 - Manage conditional formatting rules. 

CORPORATE STANDARDS:   1968 - Edit a conditional formatting rule. 

TOPICS:   New Perspectives Series: Highlighting Data with Conditional Formats 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 4:31 AM 
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DATE MODIFIED:   8/1/2019 4:33 AM 
 

 

9. Which of the following are ways to align cell contents in relation to cell edges? Select all the options that apply. 

  a.  left 

  b.  center 

  c.  bold 

  d.  underline 

ANSWER:   a, b 

POINTS:   1 

REFERENCES:   NPEX 2-20 

QUESTION TYPE:   Multiple Response 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.2 - Find synonyms. 

TOPICS:   New Perspectives Series: Formatting Worksheet Cells 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 4:38 AM 

DATE MODIFIED:   8/1/2019 4:54 AM 
 

 

10. Jim frequently prints out the same section of a worksheet. To do so, he  selects the cells he wants to define as print 

area, then clicks Print Area and then clicks Set Print Area on the Page Layout tab in the Scale to Fit group. 

  

  a.  True 

  b.  False 

ANSWER:   False 

POINTS:   1 

REFERENCES:   NPEX 2-54 

QUESTION TYPE:   True / False 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   2.6.2 - Change presentation views. 

CORPORATE STANDARDS:   3189 - Print a section of a worksheet. 

TOPICS:   New Perspectives Series: Formatting a Worksheet for Printing 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 4:56 AM 

DATE MODIFIED:   8/1/2019 4:59 AM 
 

 

11. Steffie wants to change the margins of a worksheet to Normal to align it better on a printed page. To do this, what can 

she do after selecting the worksheet for this purpose? 

  a.  Click Margins in the Page Setup group on the Page Layout tab and then click on Normal. 

  b.  Set Width and Height to Automatic and Scale to 100%  in the Scale to Fit group on the Page Layout tab. 

  c.  Click Orientation and then select from the drop down menu in the Page Setup group on the Page Layout tab. 

  d.  Check the boxes beside Gridlines View Point and Headings View Point in the Sheet Options group on the 

Page Layout tab. 

ANSWER:   a 



Name:   
 

 Class:   
 

 Date:   
 

 

Excel Module 02 

 

Copyright Cengage Learning. Powered by Cognero. Page 5 
 

POINTS:   1 

REFERENCES:   NPEX 2-60 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   2.4.4 - Insert headers and footers. 

CORPORATE STANDARDS:   1134 - Change worksheet margins. 

TOPICS:   New Perspectives Series: Formatting a Worksheet for Printing 

KEYWORDS:   Bloom's: UNDERSTAND 

DATE CREATED:   8/1/2019 5:01 AM 

DATE MODIFIED:   8/1/2019 5:07 AM 
 

 

12. The Comma Style format adds a comma and a dollar sign to a cell value. 

  a.  True 

  b.  False 

ANSWER:   False 

POINTS:   1 

REFERENCES:   NPEX 2-18 

QUESTION TYPE:   True / False 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.4 - Apply number formats. 

CORPORATE STANDARDS:   559 - Apply the Comma number format. 

TOPICS:   New Perspectives Series: Formatting Numbers 

KEYWORDS:   Bloom's: Understand 

DATE CREATED:   8/1/2019 5:09 AM 

DATE MODIFIED:   8/1/2019 5:13 AM 
 

 

13. A predesigned combination of formats, such as font size and color, is called a cell default. 

ANSWER:   False - style 

False - STYLE 

False - Style 

POINTS:   1 

REFERENCES:   NPEX 2-35 

QUESTION TYPE:   Modified True / False 

HAS VARIABLES:   False 

STUDENT ENTRY MODE:   Basic 

LEARNING OBJECTIVES:   3.2.7 - Copy, cut, and paste a table. 

CORPORATE STANDARDS:   414 - Apply a cell style. 

TOPICS:   New Perspectives Series: Applying Cell Styles 

DATE CREATED:   8/1/2019 5:15 AM 

DATE MODIFIED:   8/1/2019 5:35 AM 
 

 

14. To combine multiple cells into one and center its content, you change the cells' style. 

ANSWER:   False - alignment 
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False - Alignment 

False - ALIGNMENT 

POINTS:   1 

REFERENCES:   NPEX 2-24 

QUESTION TYPE:   Modified True / False 

HAS VARIABLES:   False 

STUDENT ENTRY MODE:   Basic 

LEARNING OBJECTIVES:   3.2.1 - Check spelling. 

CORPORATE STANDARDS:   2833 - Merge and center cell contents. 

TOPICS:   New Perspectives Series: Formatting Worksheet Cells 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 5:26 AM 

DATE MODIFIED:   8/1/2019 5:32 AM 
 

 

15. To change the color of cell content, you use the ________ color list arrow. 

  a.  Cell 

  b.  Text 

  c.  Pattern 

  d.  Font 

ANSWER:   d 

POINTS:   1 

REFERENCES:   NPEX 2-7 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.5 - Apply cell formatting. 

CORPORATE STANDARDS:   837 - Change the font color of cell content. 

TOPICS:   New Perspectives Series: Formatting Cell Text 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 5:39 AM 

DATE MODIFIED:   8/1/2019 5:45 AM 
 

 

16. A _______ refers to a collection of characters with a similar, specific design. 

  a.  symbol 

  b.  font 

  c.  point 

  d.  keyword 

ANSWER:   b 

POINTS:   1 

REFERENCES:   NPEX 2-4 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.5 - Apply cell formatting. 
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CORPORATE STANDARDS:   844 - Change the font of cell content. 

TOPICS:   New Perspectives Series: Formatting Cell Text 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 5:46 AM 

DATE MODIFIED:   8/1/2019 5:50 AM 
 

 

17. To return cell contents to its default font and style, you can use the _____ command. 

  a.  Clear Formats 

  b.  Clear Contents 

  c.  Clear All 

  d.  Clear Comments 

ANSWER:   a 

POINTS:   1 

REFERENCES:   NPEX 2-43 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.5 - Apply cell formatting. 

CORPORATE STANDARDS:   1172 - Clear cell formatting. 

TOPICS:   New Perspectives Series: Finding and Replacing Text and Formats 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 5:51 AM 

DATE MODIFIED:   8/1/2019 5:56 AM 
 

 

18. When you underline cell content, you are using _____. 

  a.  a font style 

  b.  an orientation setting 

  c.  an indent setting 

  d.  a centering style 

ANSWER:   a 

POINTS:   1 

REFERENCES:   NPEX 2-4 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.5 - Apply cell formatting. 

CORPORATE STANDARDS:   4409 - Underline cell content. 

TOPICS:   New Perspectives Series: Formatting Cell Text 

KEYWORDS:   Bloom's: Understand 

DATE CREATED:   8/1/2019 5:58 AM 

DATE MODIFIED:   8/1/2019 6:02 AM 
 

 

19. To align currency symbols and decimal points in a column of numbers, you can apply the ____ number format. 

  a.  Currency 

  b.  Accounting 
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  c.  Percentage 

  d.  General 

ANSWER:   b 

POINTS:   1 

REFERENCES:   NPEX 2-16 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.4 - Apply number formats. 

CORPORATE STANDARDS:   551 - Apply the Accounting number format. 

TOPICS:   New Perspectives Series: Formatting Numbers 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 6:04 AM 

DATE MODIFIED:   8/1/2019 6:08 AM 
 

 

20. To apply a cell style, you would use the Cell Styles command on the _____ tab. 

  a.  Layout 

  b.  Insert 

  c.  View 

  d.  Home 

ANSWER:   d 

POINTS:   1 

REFERENCES:   NPEX 2-35 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.7 - Copy, cut, and paste a table. 

CORPORATE STANDARDS:   414 - Apply a cell style. 

TOPICS:   New Perspectives Series: Applying Cell Styles 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 6:09 AM 

DATE MODIFIED:   8/1/2019 6:15 AM 
 

 

21. To combine multiple cells into one combined cell, which of the following do you use? 

  a.  Column Width command 

  b.  Center button 

  c.  Merge and Center button 

  d.  Increase Indent button 

ANSWER:   c 

POINTS:   1 

REFERENCES:   NPEX 2-23 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.1 - Check spelling. 
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CORPORATE STANDARDS:   2839 - Merge cells. 

TOPICS:   New Perspectives Series: Formatting Worksheet Cells 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 6:16 AM 

DATE MODIFIED:   8/1/2019 6:22 AM 
 

 

22. Which of the following lets you apply bold formatting to a selected cell? Select all the options that apply. 

  a.  Home tab 

  b.  Format Cells dialog box 

  c.  Insert tab 

  d.  Mini toolbar 

ANSWER:   a, b, d 

POINTS:   1 

REFERENCES:   NPEX 2-2 

QUESTION TYPE:   Multiple Response 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.5 - Apply cell formatting. 

CORPORATE STANDARDS:   622 - Bold cell content. 

TOPICS:   New Perspectives Series: Formatting Workbook Text and Data 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 6:23 AM 

DATE MODIFIED:   8/9/2019 11:55 AM 
 

 

23. How can you distinguish between a manually added page break and an automatic page break in a worksheet? 

  a.  Automatic page breaks appear as dashed lines while manual page breaks appear as solid lines. 

  b.  Automatic page breaks appear as curved lines while manual page breaks appear as jagged lines.  

  c.  Automatic page breaks appear as dashed lines while manual page breaks appear as wavy lines.  

  d.  Automatic page breaks appear as zigzag lines while manual page breaks appear as solid lines.  

ANSWER:   a 

POINTS:   1 

REFERENCES:   NPEX 2-55 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   2.4.4 - Insert headers and footers. 

CORPORATE STANDARDS:   2559 - Insert a page break. 

TOPICS:   New Perspectives Series: Formatting a Worksheet for Printing 

KEYWORDS:   Bloom's: UNDERSTAND 

DATE CREATED:   8/1/2019 6:31 AM 

DATE MODIFIED:   8/1/2019 6:35 AM 
 

 

24. Which of these will you do in step X in the series of clicks/ selections to delete a vertical page break: View tab > 

Workbook View > Page Break Preview > X > Page layout tab > Page Setup > Breaks > Remove Page Break? 

  a.  Select the column to the left of the page break you want to delete. 
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  b.  Select the column to the right of the page break you want to delete. 

  c.  Select the row above the page break you want to delete. 

  d.  Select the row below the page break you want to delete. 

ANSWER:   b 

POINTS:   1 

REFERENCES:   NPEX 2-55 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   2.4.4 - Insert headers and footers. 

CORPORATE STANDARDS:   3277 - Remove a page break. 

TOPICS:   New Perspectives Series: Formatting a Worksheet for Printing 

KEYWORDS:   Bloom's: UNDERSTAND 

DATE CREATED:   8/1/2019 6:37 AM 

DATE MODIFIED:   8/1/2019 6:42 AM 
 

 

25. Helga wants to reset page breaks in a worksheet to display only automatic page breaks. Which of these can she select 

as X and Y in the series of clicks to do so: Worksheet > View tab > Workbook Views group > X >  Page Layout tab > 

Page Setup group > Y > Reset All Page Breaks? 

  a.  X- Normal, Y- Print Area 

  b.  X- Page Layout, Y- Print Tiles 

  c.  X- Page Break Preview, Y- Breaks 

  d.  X- Custom Views, Y- Background 

ANSWER:   c 

POINTS:   1 

REFERENCES:   NPEX 2-55 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   2.4.4 - Insert headers and footers. 

CORPORATE STANDARDS:   3367 - Reset page breaks. 

TOPICS:   New Perspectives Series: Formatting a Worksheet for Printing 

KEYWORDS:   Bloom's: REMEMBER 

DATE CREATED:   8/1/2019 6:43 AM 

DATE MODIFIED:   8/1/2019 6:49 AM 
 

 

26. To see how copied contents will look with both values and number formatting, you would use Paste Numbers. 

ANSWER:   False - Preview 

False - PREVIEW 

False - preview 

POINTS:   1 

REFERENCES:   NPEX 2-40 

QUESTION TYPE:   Modified True / False 

HAS VARIABLES:   False 

STUDENT ENTRY MODE:   Basic 
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LEARNING OBJECTIVES:   3.1.4 - Paste data by using special paste options. 

CORPORATE STANDARDS:   3150 - Paste values and number formatting. 

TOPICS:   New Perspectives Series: Copying and Pasting Formats 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 6:50 AM 

DATE MODIFIED:   8/1/2019 6:55 AM 
 

 

27. To paste copied cell contents with values only, not including formatting, which of the following can you use? 

  a.  Paste Preview 

  b.  Paste option icon 

  c.  Paste list arrow 

  d.  Paste button 

ANSWER:   a, b, c 

POINTS:   1 

REFERENCES:   NPEX 2-40 

QUESTION TYPE:   Multiple Response 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.1.4 - Paste data by using special paste options. 

CORPORATE STANDARDS:   3153 - Paste values only. 

TOPICS:   New Perspectives Series: Copying and Pasting Formats 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 7:03 AM 

DATE MODIFIED:   8/1/2019 7:09 AM 
 

 

28. Decreasing a cell's indent moves its contents to the right one space. 

  a.  True 

  b.  False 

ANSWER:   False 

POINTS:   1 

REFERENCES:   NPEX 2-21 

QUESTION TYPE:   True / False 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.5 - Apply cell formatting. 

CORPORATE STANDARDS:   1716 - Decrease the indent of cell contents. 

TOPICS:   New Perspectives Series: Formatting Worksheet Cells 

KEYWORDS:   Bloom's: Understand 

DATE CREATED:   8/1/2019 7:20 AM 

DATE MODIFIED:   8/1/2019 7:23 AM 
 

 

29. When you change cell contents to italics, you are changing the cell's alignment. 

  a.  True 

  b.  False 

ANSWER:   False 
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POINTS:   1 

REFERENCES:   NPEX 2-2 

QUESTION TYPE:   True / False 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.5 - Apply cell formatting. 

CORPORATE STANDARDS:   2751 - Italicize cell content. 

TOPICS:   New Perspectives Series: Formatting Workbook Text and Data 

KEYWORDS:   Bloom's: Understand 

DATE CREATED:   8/1/2019 7:58 AM 

DATE MODIFIED:   8/1/2019 8:02 AM 
 

 

30. To move cell contents one space to the right, you can use the Increase Space button. 

ANSWER:   False - Indent 

False - indent 

False - INDENT 

POINTS:   1 

REFERENCES:   NPEX 2-21 

QUESTION TYPE:   Modified True / False 

HAS VARIABLES:   False 

STUDENT ENTRY MODE:   Basic 

LEARNING OBJECTIVES:   3.2.2 - Find synonyms. 

CORPORATE STANDARDS:   2407 - Increase the indent of cell contents. 

TOPICS:   New Perspectives Series: Formatting Worksheet Cells 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 8:02 AM 

DATE MODIFIED:   8/1/2019 8:05 AM 
 

 

31. To rotate cell contents to an exact value, you change its _____. 

  a.  Font 

  b.  Width 

  c.  Indent 

  d.  Orientation 

ANSWER:   d 

POINTS:   1 

REFERENCES:   NPEX 2-24 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.5 - Apply cell formatting. 

CORPORATE STANDARDS:   3591 - Rotate cell content to an exact value. 

TOPICS:   New Perspectives Series: Formatting Worksheet Cells 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 8:16 AM 

DATE MODIFIED:   8/1/2019 8:19 AM 
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32. The Clipboard task pane shows the contents of the _____. 

  a.  Office Clipboard 

  b.  Table Styles gallery 

  c.  Quick Analysis tool 

  d.  Recently-Used Add-Ins 

ANSWER:   a 

POINTS:   1 

REFERENCES:   NPEX 2-40 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   7.2.8 - Copy, cut, and paste objects. 

CORPORATE STANDARDS:   4538 - Use the Clipboard task pane to cut or copy and paste multiple items. 

TOPICS:   New Perspectives Series: Copying and Pasting Formats 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 8:19 AM 

DATE MODIFIED:   8/1/2019 8:23 AM 
 

 

33. You can repeatedly paste an item from the Office Clipboard as many times as you like. 

  a.  True 

  b.  False 

ANSWER:   True 

POINTS:   1 

DIFFICULTY:   NPEX 2-40 

QUESTION TYPE:   True / False 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   7.2.8 - Copy, cut, and paste objects. 

CORPORATE STANDARDS:   4538 - Use the Clipboard task pane to cut or copy and paste multiple items. 

TOPICS:   New Perspectives Series: Copying and Pasting Formats 

KEYWORDS:   Bloom's: Understand 

DATE CREATED:   8/1/2019 8:26 AM 

DATE MODIFIED:   8/1/2019 8:28 AM 
 

 

34. To copy a cell's formatting to another cell, which of the following can you use? 

  a.  Format Cells dialog box 

  b.  Format Painter 

  c.  Quick Analysis Tool 

  d.  Format as Table 

ANSWER:   b 

POINTS:   1 

REFERENCES:   Bloom's: Remember 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 
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LEARNING OBJECTIVES:   3.2.6 - Format cells by using format painter and AutoFill. 

CORPORATE STANDARDS:   4548 - Use the Format Painter with cell contents. 

DATE CREATED:   8/1/2019 8:28 AM 

DATE MODIFIED:   8/1/2019 8:31 AM 
 

 

35. You double-click the Format Painter button when you want to _____. 

  a.  copy a cell's format to more than one cell 

  b.  copy a cell's format to only one cell 

  c.  use conditional formatting 

  d.  clear a cell's formatting 

ANSWER:   a 

POINTS:   1 

REFERENCES:   NPEX 2-38 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.6 - Format cells by using format painter and AutoFill. 

CORPORATE STANDARDS:   4548 - Use the Format Painter with cell contents. 

TOPICS:   New Perspectives Series: Copying and Pasting Formats 

KEYWORDS:   Bloom's: Understand 

DATE CREATED:   8/1/2019 8:31 AM 

DATE MODIFIED:   8/1/2019 8:35 AM 
 

 

36. Eleanor wants a title row to be printed at the top of every sheet when she prints her data in an MS Excel file. What 

will she do in step X in the following series of clicks/tasks to do so: Page Layout tab > Print Titles > Page Setup Dialog 

box > X > OK? 

  a.  Click on the select button in Rows to repeat at top area and select a title row. 

  b.  Click on the select button in Columns to repeat at left area and select a title row. 

  c.  Click the check box before Row and column headings under Print. 

  d.  Click the check box before Gridlines under Print. 

ANSWER:   a 

POINTS:   1 

REFERENCES:   NPEX 2-56 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   2.6.4 - Move slides in different views. 

CORPORATE STANDARDS:   3938 - Set print titles for a worksheet. 

TOPICS:   New Perspectives Series: Formatting a Worksheet for Printing 

KEYWORDS:   Bloom's: Understand 

DATE CREATED:   8/1/2019 8:35 AM 

DATE MODIFIED:   8/1/2019 8:36 AM 
 

 

37. Which of the following will you select as X in the series of clicks to highlight the top 10 items in a range of cells: 

(Select) Range of cells > Home tab > Styles group > Conditional formatting > X > Top 10 items > Change value and 
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highlight option in dialog box if required > OK? 

  a.  Icon Sets 

  b.  Color Scales 

  c.  Top/Bottom Rules 

  d.  Highlight Cells Rules 

ANSWER:   c 

POINTS:   1 

REFERENCES:   NPEX 2-46 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   9.2.2 - Manage conditional formatting rules. 

CORPORATE STANDARDS:   1596 - Create a top/bottom conditional formatting rule. 

TOPICS:   New Perspectives Series: Highlighting Data with Conditional Formats 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 8:38 AM 

DATE MODIFIED:   8/7/2019 11:24 AM 
 

 

38. Clicking the Increase Decimal button in the Number group would change the displayed cell value 14.54 to 14.5. 

  a.  True 

  b.  False 

ANSWER:   False 

POINTS:   1 

REFERENCES:   NPEX 2-17 

QUESTION TYPE:   True / False 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.4 - Apply number formats. 

CORPORATE STANDARDS:   1717 - Decrease the number of displayed decimal places. 

TOPICS:   New Perspectives Series: Formatting Numbers 

KEYWORDS:   Bloom's: Understand 

DATE CREATED:   8/1/2019 8:41 AM 

DATE MODIFIED:   8/1/2019 8:42 AM 
 

 

39. To format a cell range so that values between 100 and 500 appear in red, which of the following can you use? 

  a.  icon sets 

  b.  themes 

  c.  Top/Bottom Rules 

  d.  Highlight Cells Rules 

ANSWER:   d 

POINTS:   1 

REFERENCES:   NPEX 2-46 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 
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LEARNING OBJECTIVES:   9.2.1 - Create custom conditional formatting rules. 

CORPORATE STANDARDS:   1513 - Create a highlight cells conditional formatting rule. 

TOPICS:   New Perspectives Series: Highlighting Data with Conditional Formats 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 8:43 AM 

DATE MODIFIED:   8/1/2019 8:45 AM 
 

 

40. Igor wants to set margins for a worksheet he has created per his choice. Which of these will he select as X and Y in 

the series of clicks to do so: Page Layout tab > Page Setup > X > Margins drop-down list > Y > Specify choice for Top, 

Header, Left, Right, Bottom and Footer text boxes > OK? 

  a.  X- Margins, Y- Narrow 

  b.  X- Margins, Y- Custom Margins 

  c.  X- Orientation,  Y- Landscape 

  d.  X- Print Area, Y- Set Print Area 

ANSWER:   b 

POINTS:   1 

REFERENCES:   NPEX 2-60 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   2.4.4 - Insert headers and footers. 

CORPORATE STANDARDS:   3931 - Set custom worksheet margins. 

TOPICS:   New Perspectives Series: Formatting a Worksheet for Printing 

KEYWORDS:   Bloom's: REMEMBER 

DATE CREATED:   8/1/2019 8:46 AM 

DATE MODIFIED:   8/1/2019 8:49 AM 
 

 

41. To insert information that appears at the bottom of every worksheet page, you can use a command on the Insert tab. 

  a.  True 

  b.  False 

ANSWER:   True 

POINTS:   1 

REFERENCES:   NPEX 2-58 

QUESTION TYPE:   True / False 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   2.4.8 - Format page background elements. 

CORPORATE STANDARDS:   2496 - Insert a footer. 

TOPICS:   New Perspectives Series: Formatting a Worksheet for Printing 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 8:49 AM 

DATE MODIFIED:   8/1/2019 8:52 AM 
 

 

42. You can edit a worksheet footer in _____. 

  a.  Page Layout view 
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  b.  Normal view 

  c.  Page Break Preview 

  d.  Print Preview 

ANSWER:   a 

POINTS:   1 

REFERENCES:   NPEX 2-58 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   2.2.9 - Manage headers and footers. 

CORPORATE STANDARDS:   1971 - Edit a footer. 

TOPICS:   New Perspectives Series: Formatting a Worksheet for Printing 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 8:52 AM 

DATE MODIFIED:   8/1/2019 8:54 AM 
 

 

43. To enter your name in the lower right corner of a worksheet page, you can _____. 

  a.  Use a button on the Header and Footer Tools Design tab. 

  b.  Type your name in the Header and Footer Elements group. 

  c.  Type your name in the lower right cell of the worksheet. 

  d.  Select the right footer text box and type your name. 

ANSWER:   d 

POINTS:   1 

REFERENCES:   NPEX 2-58 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   2.4.8 - Format page background elements. 

CORPORATE STANDARDS:   2076 - Enter text in a footer. 

TOPICS:   New Perspectives Series: Formatting a Worksheet for Printing 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 8:55 AM 

DATE MODIFIED:   8/1/2019 8:57 AM 
 

 

44. Amari wants to paint the format of one object onto a target object. She selects the first object, then clicks on Format 

Painter, on the Clipboard group in the Home tab. She then observes the cursor change to a specific icon. Which of the 

following is the icon into which the cursor changed? 

  a.  Hand 

  b.  Blackbox 

  c.  Paintbrush 

  d.  Underscore 

ANSWER:   c 

POINTS:   1 

REFERENCES:   NPEX 2-38 

QUESTION TYPE:   Multiple Choice 
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HAS VARIABLES:   False 

LEARNING OBJECTIVES:   7.2.5 - Apply object formatting by using format painter. 

CORPORATE STANDARDS:   4549 - Use the Format Painter with objects. 

TOPICS:   New Perspectives Series: Copying and Pasting Formats 

KEYWORDS:   Bloom's: UNDERSTAND 

DATE CREATED:   8/1/2019 8:57 AM 

DATE MODIFIED:   8/1/2019 9:01 AM 
 

 

45. You can create conditional cell formats using either the Home tab or the _____. 

  a.  Quick Analysis tool 

  b.  Cell Styles dialog box 

  c.  Font formatting buttons on the Home tab 

  d.  Number formatting buttons on the Home tab 

ANSWER:   a 

POINTS:   1 

REFERENCES:   NPEX 2-48 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   9.2.1 - Create custom conditional formatting rules. 

CORPORATE STANDARDS:   1368 - Create a conditional formatting rule using the Quick Analysis tool. 

TOPICS:   New Perspectives Series: Highlighting Data with Conditional Formats 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 9:01 AM 

DATE MODIFIED:   8/1/2019 9:04 AM 
 

 

46. To paste a data range so that column data appears in rows and row data appears in columns, you can _____ the data 

using the Paste list arrow. 

  a.  reverse 

  b.  transpose 

  c.  fill 

  d.  merge 

ANSWER:   b 

POINTS:   1 

REFERENCES:   NPEX 2-41 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.1.4 - Paste data by using special paste options. 

CORPORATE STANDARDS:   4401 - Transpose rows and columns when pasting. 

TOPICS:   New Perspectives Series: Copying and Pasting Formats 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 9:04 AM 

DATE MODIFIED:   8/1/2019 9:12 AM 
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47. You want to change all worksheet occurrences of "Radio" to "TV"; to do this,  you can use the _____ feature. 

  a.  Find and Replace 

  b.  Locate and Replace 

  c.  Edit and Find 

  d.  Find and Edit 

ANSWER:   a 

POINTS:   1 

REFERENCES:   NPEX 2-42 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.1.2 - Replace data. 

CORPORATE STANDARDS:   2196 - Find and replace text. 

TOPICS:   New Perspectives Series: Finding and Replacing Text and Formats 

KEYWORDS:   Bloom's: Understand 

DATE CREATED:   8/1/2019 9:12 AM 

DATE MODIFIED:   8/1/2019 9:16 AM 
 

 

48. Betty wants to choose the list to create a custom number format. To do so, what should she choose after the following 

series of clicks?  

Home tab < Number group < Number Format list < More Number Formats < Format Cells dialog box < Category < 

Custom 

  a.  Type 

  b.  Symbol 

  c.  Locale 

  d.  Decimal places 

ANSWER:   a 

POINTS:   1 

REFERENCES:   NPEX 2-16 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   3.2.4 - Apply number formats. 

CORPORATE STANDARDS:   1544 - Create a number format for a range of cells. 

TOPICS:   New Perspectives Series: Formatting Numbers 

KEYWORDS:   Bloom's: REMEMBER 

DATE CREATED:   8/1/2019 9:16 AM 

DATE MODIFIED:   8/1/2019 9:19 AM 
 

 

49. For use as watermark, Alba wants to insert a picture as a worksheet background. For this, she clicks the worksheet she 

wants to display with a background, then selects an option X from the Page Layout tab in the Page Setup group. Alba then 

selects the picture for use as background, and then clicks Insert. What can X in her series of selections be? 

  a.  Breaks 

  b.  Margins 

  c.  Orientation 
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  d.  Background 

ANSWER:   b 

POINTS:   1 

REFERENCES:   NPEX 2-11 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   7.1.2 - Copy custom styles, macros, and building blocks to other documents and 
templates. 

CORPORATE STANDARDS:   2561 - Insert a picture as a worksheet background. 

TOPICS:   New Perspectives Series: Working with Fill Colors and Backgrounds 

KEYWORDS:   Bloom's: UNDERSTAND 

DATE CREATED:   8/1/2019 9:19 AM 

DATE MODIFIED:   8/1/2019 9:21 AM 
 

 

50. Sven wants to create a custom theme font set for the heading and body of a presentation. Under tab X, he selects 

Fonts, and then selects Create New Theme Fonts. Then he selects a heading font, a body font, types in a name for his 

theme font set and clicks Save. Which of the following can tab X be in the above-mentioned procedure? 

  a.  Insert 

  b.  Design 

  c.  Review 

  d.  Developer 

ANSWER:   b 

POINTS:   1 

REFERENCES:   NPEX 2-4 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   9.3.3 - Create and modify custom themes. 

CORPORATE STANDARDS:   1634 - Create custom theme fonts. 

TOPICS:   New Perspectives Series: Formatting Cell Text 

KEYWORDS:   Bloom's: REMEMBER 

DATE CREATED:   8/1/2019 9:21 AM 

DATE MODIFIED:   8/1/2019 9:25 AM 
 

 

51. Musa wants to choose a standard color theme for an Excel worksheet he is working on. He clicks on the Page Layout 

tab and then clicks Colors. What should he do next to complete the procedure? 

  a.  Pick the color set he wants. 

  b.  Enter numbers on the Custom tab. 

  c.  Select More Colors, and then pick a color on the Standard tab. 

  d.  Under Customize Colors, click the button next to the theme color he wants to change and then pick a color 

under Theme Colors. 

ANSWER:   a 

POINTS:   1 

REFERENCES:   NPEX 2-46 
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QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   2.4.6 - Utilize the Performance Analyzer. 

CORPORATE STANDARDS:   1068 - Change the theme fonts. 

TOPICS:   New Perspectives Series: Working with Themes 

KEYWORDS:   Bloom's: UNDERSTAND 

DATE CREATED:   8/1/2019 9:25 AM 

DATE MODIFIED:   8/1/2019 9:28 AM 
 

 

52. Which of the following should be selected as X in the series of clicks to save a custom theme: X > Themes group > 

Themes > Custom > Document theme you want to use? 

  a.  Insert 

  b.  Developer 

  c.  Formulas 

  d.  Page Layout 

ANSWER:   d 

POINTS:   1 

REFERENCES:   NPEX 2-46 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   9.3.3 - Create and modify custom themes. 

CORPORATE STANDARDS:   3626 - Save a custom theme. 

TOPICS:   New Perspectives Series: Working with Themes 

KEYWORDS:   Bloom's: REMEMBER 

DATE CREATED:   8/1/2019 9:28 AM 

DATE MODIFIED:   8/1/2019 9:30 AM 
 

 

53. To choose a standard theme color, click on the Insert tab, click Colors, then pick the color set you want. 

  a.  True 

  b.  False 

ANSWER:   False 

POINTS:   1 

REFERENCES:   NPEX 2-45 

QUESTION TYPE:   True / False 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   2.4.6 - Utilize the Performance Analyzer. 

CORPORATE STANDARDS:   1056 - Change the theme colors. 

TOPICS:   New Perspectives Series: Working with Themes 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/1/2019 9:31 AM 

DATE MODIFIED:   8/1/2019 9:33 AM 
 

 

54. To change theme effects, click on Effects on the Page Layout tab, then select the set of effects that you want to use. 
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  a.  True 

  b.  False 

ANSWER:   True 

POINTS:   1 

REFERENCES:   NPEX 2-44 

QUESTION TYPE:   True / False 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   2.4.6 - Utilize the Performance Analyzer. 

CORPORATE STANDARDS:   1060 - Change the theme effects. 

TOPICS:   New Perspectives Series: Working with Themes 

KEYWORDS:   Bloom's: Understand 

DATE CREATED:   8/1/2019 9:33 AM 

DATE MODIFIED:   8/1/2019 9:35 AM 
 

 

55. To create your own theme color, click on Page Layout, then Colors, then Customize Colors, then click the button next 

to the theme color you want to change, and finally pick a color under Theme Colors. 

  a.  True 

  b.  False 

ANSWER:   False 

POINTS:   1 

REFERENCES:   NPEX 2-45 

QUESTION TYPE:   True / False 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   9.3.3 - Create and modify custom themes. 

CORPORATE STANDARDS:   1631 - Create custom theme colors. 

TOPICS:   New Perspectives Series: Working with Themes 

KEYWORDS:   Bloom's: Understand 

DATE CREATED:   8/1/2019 9:35 AM 

DATE MODIFIED:   8/1/2019 9:37 AM 
 

 

56. On which tab and button are document properties located for editing? 

  a.  File tab, Info Button 

  b.  View tab, Show button 

  c.  Review tab, Changes button 

  d.  Home tab, Alignment button 

ANSWER:   a 

POINTS:   1 

REFERENCES:   NPEX 2-58 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   2.5.7 - Manage document properties. 

CORPORATE STANDARDS:   2012 - Edit document properties. 



Name:   
 

 Class:   
 

 Date:   
 

 

Excel Module 02 

 

Copyright Cengage Learning. Powered by Cognero. Page 23 
 

TOPICS:   New Perspectives Series: Formatting a Worksheet for Printing 

KEYWORDS:   Bloom's: REMEMBER 

DATE CREATED:   8/1/2019 9:37 AM 

DATE MODIFIED:   8/1/2019 9:41 AM 
 

 

57. To load the Analysis ToolPak and select Anova: Single Factor for statistical analysis in Excel, one should click on the 

following series: File tab > Options > Add-Ins category > Manage box > Excel Add-ins > Go . select Analysis ToolPak 

option on the appearing dialog box  > OK > Data > Analysis > Data Analysis dialog box > Anova: Single Factor > OK. 

  a.  True 

  b.  False 

ANSWER:   True 

POINTS:   1 

REFERENCES:   NPEX 2-48 

QUESTION TYPE:   True / False 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   10.4.1 - Add custom fields. 

CORPORATE STANDARDS:   3710 - Select a data analysis tool. 

TOPICS:   New Perspectives Series: Highlighting Data with Conditional Formats 

KEYWORDS:   Bloom's: REMEMBER 

DATE CREATED:   8/1/2019 9:41 AM 

DATE MODIFIED:   8/1/2019 9:44 AM 
 

 

58. From how many theme options can you choose to change the theme of a Power View report? 

  a.  12 

  b.  20 

  c.  39 

  d.  56 

ANSWER:   c 

POINTS:   1 

REFERENCES:   NPEX 2-45 

QUESTION TYPE:   Multiple Choice 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   12.3.3 - Manage Power View reports. 

CORPORATE STANDARDS:   1074 - Change the theme of a Power View report. 

TOPICS:   New Perspectives Series: Working with Themes 

KEYWORDS:   Bloom's: REMEMBER 

DATE CREATED:   8/1/2019 9:44 AM 

DATE MODIFIED:   8/1/2019 9:46 AM 
 

 

59. To change the background colors in a Power View report, click the POWERVIEW tab > Themes group >  

Background > Select a color. 

  a.  True 

  b.  False 
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ANSWER:   True 

POINTS:   1 

REFERENCES:   NPEX 2-26 

QUESTION TYPE:   True / False 

HAS VARIABLES:   False 

LEARNING OBJECTIVES:   12.3.3 - Manage Power View reports. 

CORPORATE STANDARDS:   748 - Change the background style of a Power View report. 

TOPICS:   New Perspectives Series: Exploring the Format Cells Dialog Box 

KEYWORDS:   Bloom's: REMEMBER 

DATE CREATED:   8/1/2019 9:47 AM 

DATE MODIFIED:   8/1/2019 9:49 AM 
 

 

60. To format the cell value 44.54 as 44.540, you can use the Increase Decimal button. 

ANSWER:   True 

POINTS:   1 

REFERENCES:   NPEX 2-17 

QUESTION TYPE:   Modified True / False 

HAS VARIABLES:   False 

STUDENT ENTRY MODE:   Basic 

LEARNING OBJECTIVES:   3.2.4 - Apply number formats. 

CORPORATE STANDARDS:   2410 - Increase the number of displayed decimal places. 

TOPICS:   New Perspectives Series: Formatting Numbers 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/7/2019 3:00 AM 

DATE MODIFIED:   8/7/2019 3:16 AM 
 

 

61. To apply formats to data when it meets  criteria you specify, you can use conditional formatting. 

ANSWER:   True 

POINTS:   1 

REFERENCES:   NPEX 2-48 

QUESTION TYPE:   Modified True / False 

HAS VARIABLES:   False 

STUDENT ENTRY MODE:   Basic 

LEARNING OBJECTIVES:   9.2.1 - Create custom conditional formatting rules. 

CORPORATE STANDARDS:   1369 - Create a conditional formatting rule. 

TOPICS:   New Perspectives Series: Highlighting Data with Conditional Formats 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/7/2019 3:19 AM 

DATE MODIFIED:   8/7/2019 3:21 AM 
 

 

62. To paste only a copied cell's formats, use the Paste Special command. 

ANSWER:   True 

POINTS:   1 
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REFERENCES:   NPEX 2-40 

QUESTION TYPE:   Modified True / False 

HAS VARIABLES:   False 

STUDENT ENTRY MODE:   Basic 

LEARNING OBJECTIVES:   3.1.4 - Paste data by using special paste options. 

CORPORATE STANDARDS:   3118 - Paste formatting only. 

TOPICS:   New Perspectives Series: Copying and Pasting Formats 

KEYWORDS:   Bloom's: Remember 

DATE CREATED:   8/7/2019 3:22 AM 

DATE MODIFIED:   8/7/2019 3:24 AM 
 

 

63. To rotate cell contents, you use the Alignment tab in the Format Cells dialog box. 

ANSWER:   True 

POINTS:   1 

REFERENCES:   NPEX 2-24 

QUESTION TYPE:   Modified True / False 

HAS VARIABLES:   False 

STUDENT ENTRY MODE:   Basic 

LEARNING OBJECTIVES:   3.2.5 - Apply cell formatting. 

CORPORATE STANDARDS:   3590 - Rotate cell content to a preset angle. 

TOPICS:   New Perspectives Series: Formatting Worksheet Cells 

DATE CREATED:   8/7/2019 3:25 AM 

DATE MODIFIED:   8/7/2019 3:28 AM 
 

 

 


